Search for at
hagadoo.com Advanced Search


 
Recent Topics   Next 8 >>  
 Forum   Author   Replies   Last Post 
Topgun #3 /BiWeekly 11-19 - 2:00 pm est. - 12-3 2:00 pm est. DH2005 Weekly Hunt ron4560 0 Sun Nov 19, 2017 12:49 pm
ron4560 View latest post
recording and screenshots Info, questions and suggestions for hunts. cowboy 3 Thu Nov 16, 2017 3:08 pm
DanthemanBoone View latest post
Biweekly #19 09-24 - 10-08 Results DH2005 Weekly Hunt ron4560 1 Wed Nov 15, 2017 2:23 pm
Vic View latest post
PM's General Talk REZ325 1 Mon Nov 13, 2017 4:17 pm
DanthemanBoone View latest post
alot of dh2005 questions Deer Hunter 2005 cowboy 6 Fri Nov 10, 2017 2:33 pm
REZ325 View latest post
Results Topgun Week 1/Biweekly #21 10-22 -11-5 DH2005 Weekly Hunt ron4560 0 Mon Nov 06, 2017 7:35 pm
ron4560 View latest post
1st Deer with a Bow Deer Hunter 2005 jummpy123 2 Mon Nov 06, 2017 6:16 pm
DanthemanBoone View latest post
Topgun Week # 2/BiWeekly # 22 11-5 -11-19 3 pm est -2 pm est DH2005 Weekly Hunt ron4560 1 Sun Nov 05, 2017 4:57 pm
miriambrenda View latest post

Editor Troubles

 
Post new topic   Reply to topic   printer-friendly view    hagadoo.com Forum Index -> Deer Hunter 2005 Map Making
 View previous topic :: View next topic  
Author Message
drwhitetail



Joined: Jan 10, 2012
Age: 38

Posts: 69
Location: Land of 10,000 Lakes
usa.gif


Reputation: 60.7

Status: Offline
PostPosted: Sun Nov 25, 2012 7:06 pm Post subject: Editor Troubles Reply with quote

So I built a new computer recently and am now running Windows 7 ultimate. I started with a fresh install of DH2005, the update, and the hybrid patch. I then installed the editor and fired it up again this weekend.

I successfully was able to convert bitmap to heightmap and added a few textures. I spent a bunch of time placing textures on the roads and making them realistic. I saved several times throughout the process, but now when I fired up the editor today, I went to open my level file and it was if I hadn't done anything. It came up as a clean slate. Has anyone had this problem or is there anyway to see if it's not saving?

The folder is there under Game/CustomLevels/MyMapName and my HField and things are in the folder....stumped.. :
Back to top
View user's profile Send private message
DanthemanBoone
Staff
Moderator
Map Maker



Joined: Sep 26, 2009
Age: 68

Posts: 1237
Location: Rotorua New Zealand
newzealand.gif


Reputation: 279.9
votes: 8

Status: Offline
PostPosted: Sun Nov 25, 2012 7:51 pm Post subject: Re: Editor Troubles Reply with quote

It is possible that the editor is no longer set to point to your map folder and is pointing to a different place.
Try copying the folder from the custom levels to desktop, check that all the files are in it and then delete the folder in custom levels.
Now copy the folder back to custom levels , open the editor  and navigate through the computer into the custom levels folder and open it again.

Here is the file path you need to follow when reloading the editor.

Open the editor

select

File

Open. (At this point you usually open the map but this time You need to go to the selection pane on the left and find )..........

C/Drive

Program files (86)

Atari

Game

Custom levels

Map folder (The one with your map Name)

Open.

That should open it for you. and after you have opened it and saved and closed the editor, the editor should go straight into it the next time you Open.

Let me know what happens


Old Hunters never die.They just sit around the campfire and tell the biggest lies.

Please login to see this image.
Get registered or Log in
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
drwhitetail



Joined: Jan 10, 2012
Age: 38

Posts: 69
Location: Land of 10,000 Lakes
usa.gif


Reputation: 60.7

Status: Offline
PostPosted: Sun Nov 25, 2012 8:57 pm Post subject: Re: Editor Troubles Reply with quote

Hmm,

When I drag my "CustomMap" folder to the desktop, it asks for me to authenticate. If I do, it removes it from my CustomLevels folder so I can't delete it. If I put it back in and open it, it does the same thing.

Would my log file give you any ideas?

Here's my log file: http://www.mediafire.com/download.php?9czp8g383qen3gf

Here's my custom map folder, maybe try to open it with your editor? All it was, was my terrain scaled to the right height, and 2 ground textures.
http://www.mediafire.com/download.php?c58oqbv360au0ed

Thanks for helping me get this straightened out Dan! Very Happy
Back to top
View user's profile Send private message
Lucky
Map Maker



Joined: Nov 01, 2008

Posts: 572
Location: Florence,AZ full time now
usa.gif


Reputation: 233.1
votes: 1

Status: Offline
PostPosted: Sun Nov 25, 2012 10:23 pm Post subject: Re: Editor Troubles Reply with quote

drwhitetail @ Mon Nov 26, 2012 11:57 am wrote:
Hmm,

When I drag my "CustomMap" folder to the desktop, it asks for me to authenticate. If I do, it removes it from my CustomLevels folder so I can't delete it. If I put it back in and open it, it does the same thing.

Would my log file give you any ideas?

Here's my log file: http://www.mediafire.com/download.php?9czp8g383qen3gf

Here's my custom map folder, maybe try to open it with your editor? All it was, was my terrain scaled to the right height, and 2 ground textures.
http://www.mediafire.com/download.php?c58oqbv360au0ed

Thanks for helping me get this straightened out Dan! Very Happy


Worked fine in my editor ,Am I assuming Dan is right ? if so
just browse back to your CustomLevels within the editor and continue

if not then it is specific to your editor


Please login to see this image.
Get registered or Log in
Please login to see this image.
Get registered or Log in
Back to top
View user's profile Send private message Visit poster's website
Visit Detailed Designs Today
DanthemanBoone
Staff
Moderator
Map Maker



Joined: Sep 26, 2009
Age: 68

Posts: 1237
Location: Rotorua New Zealand
newzealand.gif


Reputation: 279.9
votes: 8

Status: Offline
PostPosted: Mon Nov 26, 2012 12:14 am Post subject: Re: Editor Troubles Reply with quote

The operative word is ..copy.

Rigt click on the folder and select copy
Right click on the desktop and selsct paste.

Drag and drop is moving.

However.. I downloaded your folder and put it in my custom map folder then opened the editor and navigated to it as described and it opened without any problems.

So the folder is fine.

Checked your log file and every thing looks fine there as well.

Now the next thing is what do you mean by a clean slate.
Are you seing a flat surface with the red and blue grids or just a white emptyness.
?

A possibility is that you are loading beneath the map surface and that is why you see nothing, Just white emptyness.
Open the editor as normal, Press the space bar to enter navigation mode and then press the home button on your computer key board.
This will return you to the surface of the map.

Let us know what happens


Old Hunters never die.They just sit around the campfire and tell the biggest lies.

Please login to see this image.
Get registered or Log in
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
drwhitetail



Joined: Jan 10, 2012
Age: 38

Posts: 69
Location: Land of 10,000 Lakes
usa.gif


Reputation: 60.7

Status: Offline
PostPosted: Mon Nov 26, 2012 1:11 am Post subject: Re: Editor Troubles Reply with quote

Ok, I tried coping and pasting it to the desktop, deleted the folder, and drug the new one back in.

When I try to open it in the editor, I'm still getting the default red and blue tiles. I guess that's what I meant by clean slate, like when you start a new map from scratch.

I thought maybe it had something to do with administrative privileges, but don't really have a clue... My other custom maps open fine when I load them.

Maybe reinstall the editor?

Thanks for the advice!
Back to top
View user's profile Send private message
drwhitetail



Joined: Jan 10, 2012
Age: 38

Posts: 69
Location: Land of 10,000 Lakes
usa.gif


Reputation: 60.7

Status: Offline
PostPosted: Mon Nov 26, 2012 1:16 am Post subject: Re: Editor Troubles Reply with quote

After I replied to the message above, and I thought about it awhile...

I right clicked on the editor, clicked run as administrator, and what do you know...it started up just fine!  Very Happy

Boy I'm happy to see I didn't lose that time it took to texture the roads.  :lol:

Thanks for the replies, it's good to see you guys still active here at Hagadoo! Rolling Eyes
Back to top
View user's profile Send private message
DanthemanBoone
Staff
Moderator
Map Maker



Joined: Sep 26, 2009
Age: 68

Posts: 1237
Location: Rotorua New Zealand
newzealand.gif


Reputation: 279.9
votes: 8

Status: Offline
PostPosted: Mon Nov 26, 2012 4:17 am Post subject: Re: Editor Troubles Reply with quote

Bloody hell !!

I thought about Administrator but........


Old Hunters never die.They just sit around the campfire and tell the biggest lies.

Please login to see this image.
Get registered or Log in
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
Visit Detailed Designs Today
kentmaple



Joined: Jan 03, 2011

Posts: 27

usa.gif


Reputation: 43.4Reputation: 43.4Reputation: 43.4Reputation: 43.4

Status: Offline
PostPosted: Mon Nov 26, 2012 1:34 pm Post subject: Re: Editor Troubles Reply with quote

yea, I had similar probs w/ the stupid administrative priviliges in windows 7.  Took awhile to figure out what was going on and how to get around them.


"Please stop calling me that, people are gonna think I have a bladder control problem" - Squirty Pants
Back to top
View user's profile Send private message
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view hagadoo.com Forum Index ->  Deer Hunter 2005 Map Making All times are UTC - 5 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum




Powered by phpBB © 2001, 2006 phpBB Group

DFG-Hunter Theme by DarkForge Graphics LLC ©
Forums ©

Spambot Killer
Site Map

[News Feed] [Forums Feed] [Downloads Feed] [Web Links Feed] Powered by HTML Purifier[Validate robots.txt]

WWW.HAGADOO.COM

PHP-Nuke Copyright © 2006 by Francisco Burzi.
All logos, trademarks and posts in this site are property of their respective owners, all the rest © 2006 by the site owner.
Powered by Nuke-Evolution.

This site is cached. Click here to update the cache.
[ Page Generation: 6048 Seconds | Memory Usage: 8.79 MB | DB Queries: 84 ]

Do Not Click