Teamspeak Question/Problem
Select messages from # through # Forum FAQ
[/[Print]\]

hagadoo.com -> Questions about Teamspeak

#1: Teamspeak Question/Problem Author: Kalliee PostPosted: Wed Jan 27, 2010 3:26 pm
    —
Ok so I realized last night that I was having issues with TS. While I was in DH05 game I could hear everyone talking but no one could hear me. It worked fine when I minimized the game. This normally doesn't happen to me, but could it be just some setting that's been messed up?

#2: Re: Teamspeak Question/Problem Author: REZ325Location: Harrisburg, PA PostPosted: Wed Jan 27, 2010 3:51 pm
    —
Kalliee @ Wed Jan 27, 2010 4:26 pm wrote:
Ok so I realized last night that I was having issues with TS. While I was in DH05 game I could hear everyone talking but no one could hear me. It worked fine when I minimized the game. This normally doesn't happen to me, but could it be just some setting that's been messed up?


You have to run it as an administrator. Right clickon the .exe, click on properties, compatibility, run on xp SP2. Hope that helps. Smile

#3: Re: Teamspeak Question/Problem Author: Kalliee PostPosted: Wed Jan 27, 2010 4:10 pm
    —
Yep I did that right after I posted this actually, it worked!

#4: Re: Teamspeak Question/Problem Author: DanthemanBooneLocation: Rotorua New Zealand PostPosted: Wed Jan 27, 2010 4:46 pm
    —
Good to have you on TS. Y'all come back now. Very Happy  Very Happy



hagadoo.com -> Questions about Teamspeak


output generated using printer-friendly topic mod. All times are GMT - 5 Hours

Page 1 of 1