getting init graphics error
Select messages from # through # Forum FAQ
[/[Print]\]
Goto page 1, 2  Next  :| |:
hagadoo.com -> General Talk

#1: getting init graphics error Author: ohiohunter PostPosted: Sat Jun 09, 2012 3:28 am
    —
when i launch dh2005 i get init graphics error could anyone help me please ive got the latest patch direct x i just updated my drivers i tried running it on every windows nothing seems to work would appreaciate any help

#2: Re: getting init graphics error Author: ohiohunter PostPosted: Sat Jun 09, 2012 3:49 am
    —
ASPEN Engine v4.6 (RELEASE)
[DEBUG] Using application explicit settings data.
Pentium IV processor detected...
WinNT/2k/XP detected...

is in the log

#3: Re: getting init graphics error Author: ohiohunter PostPosted: Sat Jun 09, 2012 4:00 am
    —
windows 7 premium 64-bit (6.1,build 7600)
hp pavilion
bios version amd rs780mn+sb700 v5.13
processor amd athlon(tm) II x2 250 (2cpus) ~ 1.6ghz
mem 4096mb ram
directx 11
are my specs gcard is ati radeon 3200 current display 32 bit 63hz

are my specs

#4: Re: getting init graphics error Author: RickLocation: Elizabethton TN PostPosted: Sat Jun 09, 2012 6:05 am
    —
Do you have the 1.2 patch install on the game

#5: Re: getting init graphics error Author: ohiohunter PostPosted: Sun Jun 10, 2012 3:08 am
    —
yep idk whats wrong i cant think of anything else to try

#6: Re: getting init graphics error Author: REZ325Location: Harrisburg, PA PostPosted: Sun Jun 10, 2012 7:54 am
    —
Do you have the D/L version of the game or the retail version?
Did you try and put any other Mod's into it already?
Do you play any other games and are they working & loading properly?
Are you running, XP, Vista or Win7?

#7: Re: getting init graphics error Author: ohiohunter PostPosted: Tue Jun 12, 2012 10:52 pm
    —
i have wins 7 but i run it on xp i have the d/l version and no i dont play other games

#8: Re: getting init graphics error Author: REZ325Location: Harrisburg, PA PostPosted: Thu Jun 14, 2012 9:33 pm
    —
ohiohunter @ Tue Jun 12, 2012 10:52 pm wrote:
i have wins 7 but i run it on xp i have the d/l version and no i dont play other games


You may have gotten a bad D/L'd version. A lot of them come with missing folders, but the game usually works. Where did you purchase your version from?

#9: Re: getting init graphics error Author: Mickey PostPosted: Sat Jun 16, 2012 4:11 pm
    —
I know sometimes on the DLed version you had to make new folders for a couple things in the game folder. It's been so long I don't remember what ones.  Best way to find out is hook up with someone and have them screenshot their game folder see if your missing any folders etc.

#10: Re: getting init graphics error Author: topper4125 PostPosted: Wed Jun 20, 2012 2:39 pm
    —
These are the ones I remember...

in the "Game" Folder create the following 3 folders (Names are Case Sensitive):

"Rec"
"Scout"
"Screenshots"

the Download version skips *A LOT* of the folders for custom weapons... here's the fix for that:

From the "Game" Folder
open the "Weapons" Folder
In the "Weapons" Folder open/create the "Skins" Folder...
in the "Skins" Folder Open/create the "Detail" Folder
in the "Detail" folder create the following:
"357Magnum"
"Autoloader"
"BoltRifle"
"Crossbow"
"DBShotgun"
"LeverRifle"
"PumpRifle"
"PumpShotgun"
"SingleShotRifle"

When I installed the DL version NONE of these folders were created during the install.

Another thing I remember from the Download version... I was having a weird error... I can't remember now what it was, probably something to do with some custom maps... but I installed the map editor, installed it, and it was fixed.... even though I've never created a map with it...it fixed whatever problem I was having.

Hope this helps.

#11: Re: getting init graphics error Author: RaymanDK PostPosted: Fri Sep 27, 2013 11:46 am
    —
Sorry for reviving this thread.

But I have the same issue.
Read something about 120hz not being supported, but my mointor can only go down to 100hz, which doesnøt help.

680 GTX
i7 Ivy
120hz monitor
Windows 8

Any help would be appreciated

#12: Re: getting init graphics error Author: REZ325Location: Harrisburg, PA PostPosted: Fri Sep 27, 2013 7:17 pm
    —
RaymanDK @ Fri Sep 27, 2013 11:46 am wrote:
Sorry for reviving this thread.

But I have the same issue.
Read something about 120hz not being supported, but my mointor can only go down to 100hz, which doesnøt help.

680 GTX
i7 Ivy
120hz monitor
Windows 8

Any help would be appreciated


No need to apologize, and thank you for asking this question in this thread and not starting a new post about the same thing.

OK, lets start.
Inside your game folder there is a "Game Log" text document. If you open it, and read down it, it will give you and error message or code. Please copy and paste that here so we can look at it. We will then be able to direct you from there. I personally dont think its your monitor (but I may be wrong). We have a lot of hunters here that operate various systems that should be able to help if you keep checking back.
Good Luck, we will be waiting. Smile

#13: Re: getting init graphics error Author: RaymanDK PostPosted: Sat Sep 28, 2013 12:21 pm
    —
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
  LOG file "Game.LOG" created in 09/27/13 18:47:24
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
 
ASPEN Engine v4.6 (RELEASE)
[DEBUG] Using application explicit settings data.
Pentium IV processor detected...
WinNT/2k/XP detected...
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
  LOG file finished in 09/27/13 18:47:25
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
 
And glad I didn't cause any problems Smile

#14: Re: getting init graphics error Author: Jimbo1952Location: Oregon PostPosted: Sat Sep 28, 2013 8:29 pm
    —
are you trying to load the new hybrid maps without the hybrid patch installed?

#15: Re: getting init graphics error Author: RaymanDK PostPosted: Sun Sep 29, 2013 4:08 am
    —
I'm just trying to run the game.



hagadoo.com -> General Talk


output generated using printer-friendly topic mod. All times are GMT - 5 Hours

Goto page 1, 2  Next  :| |:
Page 1 of 2