Hello evryone, new to site and have a question
Select messages from # through # Forum FAQ
[/[Print]\]
Goto page 1, 2  Next  :| |:
hagadoo.com -> Introduce yourself

#1: Hello evryone, new to site and have a question Author: hunterdave42 PostPosted: Tue Jul 19, 2011 5:04 pm
    —
Just found this site today after deciding to reinstall dh2005 after a long break from it. I saw this weeks hunt and was going to give it a try but when I trie to get the map to load in the game I get the following error "map not working, must read log file".

What do I have to do?

The site looks great, look forward to going threw it in more detail soon.
Thanks for any help you can give me with the map.

  Dave

#2: Re: Hello evryone, new to site and have a question Author: REZ325Location: Harrisburg, PA PostPosted: Tue Jul 19, 2011 5:09 pm
    —
hunterdave42 @ Tue Jul 19, 2011 5:04 pm wrote:
Just found this site today after deciding to reinstall dh2005 after a long break from it. I saw this weeks hunt and was going to give it a try but when I trie to get the map to load in the game I get the following error "map not working, must read log file".

What do I have to do?

The site looks great, look forward to going threw it in more detail soon.
Thanks for any help you can give me with the map.

  Dave


Hello & welcome to our site Smile
This weeks map is a Hybrid map, it utilizes objects from Dh2004 map editor along with 05. You must Download the hybrid patch for the map to work. It can be found in the the Hybrid map section. The patch will self install, no need to figure pout where it goes. It is a big download, and our site has a problem at times allowing you to D/L it depending on your connection.. If you have problems getting it off the site, please post back.

#3: Re: Hello evryone, new to site and have a question Author: hunterdave42 PostPosted: Tue Jul 19, 2011 5:40 pm
    —
Ty. Ok I downloaded the hybrid patch and now the game will not launch. Click on desk top icon and a flash of black and back to desk top.

#4: Re: Hello evryone, new to site and have a question Author: REZ325Location: Harrisburg, PA PostPosted: Tue Jul 19, 2011 6:37 pm
    —
hunterdave42 @ Tue Jul 19, 2011 5:40 pm wrote:
Ty. Ok I downloaded the hybrid patch and now the game will not launch. Click on desk top icon and a flash of black and back to desk top.


There are 2 patches, which one did you D/L? The first one (left) or the second one(Right)?

#5: Re: Hello evryone, new to site and have a question Author: hunterdave42 PostPosted: Tue Jul 19, 2011 8:18 pm
    —
1st one

#6: Re: Hello evryone, new to site and have a question Author: REZ325Location: Harrisburg, PA PostPosted: Tue Jul 19, 2011 8:35 pm
    —
OK, more questions.
Do you have any other mods currently install to the game? What operating system are you currently using? Are your video drivers up to date? If you recently u8pdated them, try undoing the update, and see what happens. Did you buy the download version of the game or retail disk? Can you install the game on another computer in your house with the patch and see if it runs on that one? Please post back Smile

#7: Re: Hello evryone, new to site and have a question Author: WhiteWolfLocation: tuscaloosa al PostPosted: Tue Jul 19, 2011 10:32 pm
    —
welcome HunterDave42 REZ and the guys here are pros they will help you and we hope you enjoy HAGADOO.COM as much as we do.

#8: Re: Hello evryone, new to site and have a question Author: hunterdave42 PostPosted: Wed Jul 20, 2011 6:49 am
    —
I am running windows vista. Nothing new installed or updated to my system. I installed the game, installed patch 1.2, and game was running fine. I downloaded a few maps from the dl section and tried them, worked fine. I then had troulbe with this weeks hunt map, downloaded the hybrid patch and game now will not launch. The cd is the orig. retail disck

#9: Re: Hello evryone, new to site and have a question Author: dhunter000Location: Kingsport, TN PostPosted: Wed Jul 20, 2011 10:47 am
    —
hunterdave42 @ Wed Jul 20, 2011 7:49 am wrote:
I am running windows vista. Nothing new installed or updated to my system. I installed the game, installed patch 1.2, and game was running fine. I downloaded a few maps from the dl section and tried them, worked fine. I then had troulbe with this weeks hunt map, downloaded the hybrid patch and game now will not launch. The cd is the orig. retail disck


Welcome to Hagadoo, the best hunting site on the web Smile
For some reason I could not download the map either Confused
Dhunter000

#10: Re: Hello evryone, new to site and have a question Author: TKSniper PostPosted: Wed Jul 20, 2011 12:28 pm
    —
Hello hunterdave42! Welcome to Hagadoo!  Very Happy

#11: Re: Hello evryone, new to site and have a question Author: RickLocation: Elizabethton TN PostPosted: Wed Jul 20, 2011 3:32 pm
    —
Hello & welcome to the site

#12: Re: Hello evryone, new to site and have a question Author: DanthemanBooneLocation: Rotorua New Zealand PostPosted: Wed Jul 20, 2011 4:45 pm
    —
F you are still having a problem and you think it is related to the Hybrid patch .. remove it and see what happens.
Follow this link to find instructions on how to remove it.
http://www.hagadoo.com/modules.php?name=Forums&file=viewtopic&t=1728

#13: Re: Hello evryone, new to site and have a question Author: REZ325Location: Harrisburg, PA PostPosted: Wed Jul 20, 2011 6:38 pm
    —
Hunter Dave, if this problem continues, you can always join us in TS and you will find more help there. We use teamviewer at times to interface with your PC to see if everything set up correctly. I am sorry for any inconvenience your are experiencing, but eventually, we will resolve your problem, please be patient, follow DanthemanBoones advice, and please post back

Thanks Smile

#14: Re: Hello evryone, new to site and have a question Author: hunterdave42 PostPosted: Wed Jul 20, 2011 7:37 pm
    —
I will try that. Just got home from my sons baseball game so dont think I will get to it tonight, but will try tomorrow after work and will keep you posted. Thanks for all the help so far.

#15: Re: Hello evryone, new to site and have a question Author: hunterdave42 PostPosted: Wed Jul 20, 2011 8:22 pm
    —
ok, just got rid of the data folder like the link that DanthemanBoones posted stated and now the game launches and works fine.



hagadoo.com -> Introduce yourself


output generated using printer-friendly topic mod. All times are GMT - 5 Hours

Goto page 1, 2  Next  :| |:
Page 1 of 2